Thermal Bridge Heat Transfer & Vapour Diffusion Simulation Program AnTherm Version 7.126 

[ ← ] [ ↑ ] [ToC]

FAQ - frequently asked questions

  • How to find and where to get the complete user documentation? Can it be downloaded?

    Complete user documentation is provided electronically and can be viewed by following means:

    • directly within the program by choosing Main menü->Help->Help ; or
    • by pressing the F1-Key on the Keyboard. This functionality is provided for each application window; or
    • from the windows start menu. Therein choose "All programs->AnTherm" to get further option to open program documentation, tutorial and so on.

    The documentation browser (MS Help Viewer) can show table of contents and provides search functionality. There is also possibility to page forward and backwards sequentially through the documentation. The usage of the documentation browser shall be very intuitive and easy. There is also exhaustive documentation for this browser which can be reached via the menu "Help on Help".

    Separate documentation pages can be also printed. Printing of the whole documentation is currently not supported nor allowed by the copyright and the license terms.
    By choosing this (electronic) solution we are able to provide the most current documentation content to the user.

    Up to date online version can be found at http://help.antherm.eu/ .
     

  • How much RAM memory does the software need?

    We recommend having 1 Gigabyte RAM or more installed, to be able to efficiently use versatile abilities of evaluation. We explicitly dissuade you from extensive use of virtual memory (paging file, swap-space).

    Memory requirements of AnTherm will double with VAPOR-option active (i.e. when AnTherm calculates the vapour diffusion solution and such results are included in the evaluation also)
    See also: System requirements
     

  • Which operating systems can AnTherm be used on?

    AnTherm has been tested on various configuration of Windows-XP Professional, Windows Vista 32bit and 64bit, Windows 7 32bit and 64bit. It shall also properly execute on MS Windows XP Home, Windows NT 4.0SP6, Windows 2000 with possible limitations .
    Microsoft .NET must be installed prior to installing AnTherm.
    This software cannot be used nor installed on Windows ME, Windows 98 or older.
    See also: System requirements
     

  • Why it is only possible to show and enter rectangular elements?
    How to deal with sloped boundaries?

    In this version you you use the part of the application which does only support input of rectangular or cubic elements. Boundaries of these elements must be parallel to coordinate axes. The limitation to work only with rectangles or cubes originates in the computational algorithms used.
    It is intended to provide sloped or curved input processing in some future version of the program. This future software component will dissolve such sloped boundaries into stepped lines.

    Currently you cannot process sloped or curved lines directly. To support the input of constructions with slopes or curvatures however, you must resolve such figures into stepped lines by turning to functionalities of typical CAD-programs. In such case you create DXF files which can be then imported via the CAD interface of AnTherm.
     
  • Modelling the construction component and Element Types

    Modelling of the construction component is done by input of elements. Boundaries created by intersections of such model elements are automatically created.

    Initial modelling space is filled with adiabatic condition. This initial condition is equivalent to an “Empty” element type of infinite dimensions. “Empty” elements can be also used to create additional adiabatic boundaries if required later in the resulting model. Intersection of material elements of a component results in creation of adiabatic boundaries thus no heat flow is possible through such boundary (for vapour diffusion an “Empty” means no vapour diffusion at the boundary at all).

    Modelling of thermal boundaries is done by placing “Space” type elements. Different spaces are distinguished by their names (text like “exterior”, “interior”, “room A” or “Bathroom”, “Loggia” etc.). Intersections of material elements with spaces create a surface boundary described by its thermal transfer coefficient and respective space name. Later on (during evaluation) spaces are assigned to real boundary conditions – in steady state case represented by the air temperature of that space (relative humidity is used also during vapour diffusion simulation). Varying of thermal transfer coefficient is done by entry of multiple space element with different surface property but still assigned the same space name (later assigned to temperature).

    Modelling the constructions themselves is done with “Material” elements described in terms of heat conductivity (vapour diffusion number µ is also used for vapour diffusion calculation). Intersection of material elements creates material boundaries. Intersection of material with space creates surface boundaries. Intersection of material with empty creates adiabatic boundary.

    There is also a term of “Power Source” elements defining extents producing or consuming heat (sources or sinks). Heat sources can only be applied to material thus telling that these regions produce/consume power. Different power sources are distinguished by their names (text like “heating coating”, “floor heating”, etc.). The interior of “Power Source” elements overlapping material create power source areas. Power sources are in that case different from other element types in that they overlap materials only, but they can still be overlapped by any other element type. Later on (during evaluation) power sources are assigned to real boundary conditions – in steady state (stationary) case represented by power density.

  • How to Undo mistaken editing?
    Can undone action be redone?

    AnTherm keeps track of the editing sequence up to 1000 editing actions which can be easily undone to revert to the input state valid prior to the respective action.
    Actions Undone recently can be redone in the same order.
    Regardless of this powerful ability of the program you shall save your project data regularly.
     

  • How to model decreasing transfer coefficient at corners?

    In the area of decreased transfer coefficient apply additional space element assigned to the same space name but with different surface property. Same applies at areas of increased transfer surfaces.

    Currently there is no means of automatically generate such areas.
    Best and easiest method is to copy the space of the required name, reduce its extents to the area of interest and apply the changed transfer coefficient to it (eventually also changing the name given to the surface) – but still keeping the space name unchanged.

  • How to create adiabatic boundary?

    Initially, modelling space is automatically filled with adiabatic medium, thus any material element is placed within adiabatic boundary conditions at first. By entering space type elements you apply thermal conditions at intersections with materials. Use power source elements to mark areas of heat source/sink over materials.

    Placing “empty” elements creates adiabatic boundary at intersections with materials.

  • Can AnTherm show heat stream lines?

    Yes. One can define a starting point from which the heat flow will be traced and shown as a stream line. Detailed description of this function can be found in chapters Results 3D and Stream lines.

    In 2-dimensional cases in particular multiple heat streamlines can be shown simultaneously.

    Important: Showing vector fields requires the calculation of the particular secondary function being turned on. Please check the state of the switch "secondary function" within the "General" tab and the name of the vector function chosen for evaluation also.
    If the respective function is not shown please check the application setting "Which Secondary Functions" if the right one is active also.
     

  • How to show multiple heat streamlines in equidistant intervals of the heat stream from one space boundary in 2D case?

    Such an evaluation is only possible for 2D projects (actually for all such projects in which the construction is homogenous in the Z-directions and without space boundaries in this direction). You will be notified that such evaluation is possible or not within the control tab „Streamline“ of the Results 3D window. If the option „Start at: Space“ is disabled then this specific evaluation is not available in the context of supplied computational results of the calculated model.

    Because multiple streamlines will be drawn from (or in 2D case onto) the Z slice plane, this slice plane must be active (and also visible). Following recommended setting combination cab be used for quick initial display:

    • General: Perspective OFF (because only 2D), Bounding box OFF
    • Model: Model active OFF, Model slices: active OFF (later you can vary the visibility of model slices by varying Slice-Z, Streamline-Tube-Radius and Colour)
    • Surface: Surface active OFF (otherwise the interior, incl. streamlines, is obscured!), Edges OFF, Slice-Edges ON (or OFF), Slice Edges Colouring ON/BLACK/WHITE (up to your favour)
    • Slice X Active OFF (alls slices only needed for the streamline from the cross point of Slices X/Y/Z, otherwise only disturbing cross lines shown)
    • Slice Y Active OFF (see above)
    • Slice Z Active ON, Value 500; Opaque ON, Solid ON, Colouring ON (you can later vary Opaque/Solid/Coloured; Value need not be 500 - does not matter on Z-homogenous/2D-Modell)
    • Isolines OFF (later can try the combination of isolines and streamlines resulting in very interesting pictures)
    • Labels n/a (does not matter)
    • Isosurface OFF
    • Streamlines Active ON, ev. Tuberadius=0 (to save memory), Start-At SPACE, Opaque ON, Solid ON, Colouring WHITE
    • Colormap OFF (actually don't care)
    • Probe OFF
    • Axes OFF (actually don't care)
    • 3D: View from TOP (right-middle box button) Perspective OFF (button not sunken)

    Now, within the tab "Streamline" you can choose the space boundary by its name and the number of intervals It is recommended to turn the tube streamline off (by setting the radius to zero) at the beginning because the3D representation of the tube is very complex and can cause high memory demands when drawing many millions of polygons!
     

  • Can AnTherm show heat stream by vectors / arrows?

    Yes. Such visualization can be created by using the Vectors (Hedge-Hog) evaluation.

  • Can AnTherm show traces of vapour transport?

    Yes. One can define a starting point from which the vapour diffusion flow will be traced and shown as a stream line. Detailed description of this function can be found in chapters Results 3D and Stream lines.

    In 2-dimensional cases in particular multiple vapour transport streamlines can be shown simultaneously.

    This evaluations are available only with the VAPOUR-Option of AnTherm.
     

  • Where to find harmonic thermal coupling coefficients?
  • How to calculate the phase shift (time lag) due to dynamic heat capacity effects?
  • Can AnTherm calculate dynamic, transient heat transport problems incl. heat capacity?

    Yes. In addition to solving the steady state thermal transport problem AnTherm can solve harmonic, periodic problems for arbitrary period lengths (typically one year and/or one day).
    AnTherm will output harmonic thermal coupling coefficients (also by their amplitude and the phase shift, time lag) calculated directly and independent from boundary conditions.
    With modelling periodic boundary conditions (fully automated Fourier analysis) time dependant evaluations are achieved - either a 3D view at some point in time, then available to creating time series animation, or timelines of temperature changing in time at selected location of the 3D model.
    Subject to the TRANSIENT / HARMONIC license option.

  • Can AnTherm show isolines (isotherms)?

    Yes. AnTherm can display isolines of temperature (the isotherms), isolines of steam density magnitude (heat or vapour flux), isolines of dew point etc. at all construction surfaces. Isolines can also be displayed on slice planes cutting through the building construction.
    Detailed description can be found in chapters Results 3D and Isolines.
     

  • Is there any validation, benchmarks of AnTherm?

    It is self-evident, that AnTherm is validated according to EN ISO 10211:2007 and therefore it qualifies as three dimensional precision method of "class A" according to this standard. The validation of AnTherm as conforming to the standard EN ISO 10077-2:2003 is also in place.

    Furthermore, methods and algorithms implemented in AnTherm are conformant with such standards as EN ISO 6946, EN ISO 13788, EN ISO 13370 etc.
     

  • Is it possible to change the automatically assigned colouring of material elements based on the value of thermal conductivity?

    Yes. By default AnTherm assigns colour to each material element based on its thermal conductance. Data is passed to the colour table which defines different colours for different intervals of thermal conductivity values. This colour table can be modified by the user. The user has to edit default colour table LambdaToColor.ColorList manually.
    On each change to element's thermal conductivity the program will automatically reassign the colour according to definitions provided in the above colour table.
    Furthermore, the user can assign any colour to any selective element manually overriding this automatic setting. When the coloured rectangle in the Element-Editor is double clicked the user is presented a colour chooser. It shall be noticed, that such explicit assignment of colour will be lost as soon as change to the thermal conductivity of that element is applied and automatic assignment will tale place again.

    This default behaviour of automated colour assignment by lambda can be turned off.
    See also: Element Editor, default colour table LambdaToColor.ColorList
     

  • How to change the colour gamut of the temperature field?
    How to change colouring of isolines?

    Within the evaluation window "Results 3D" you will find a control panel "Colortable". Therein you can make modifications of the colour gamut. You can define the interval to be coloured and switch cropping of the chosen range. You can also choose different Colour table instead of the "Default" one.
    There is preconfigured Collection of standardized Colour tables included of which one can be selected but not customized. The chosen colour table applies to all "Evaluation functions" equally - there is no means of applying different colour tables to different functions selectively. Also displaying of more then one function during  evaluation (temperature, heat flux, dew point values).
    See also: Results 3D window, Colortable (control panel), General (control panel)
     

  • Where to find the material catalogue?

    Exhaustive function of material catalogue can be found Material master data .
    Material data can also be merged from other AnTherm projects.
    You can create your own material list an (optionally) save it as projekt.xml.
     

  • I can't enter values with decimal places!

    This is related to localisation settings of your operating system and your keyboard.
    Please read additional information about  country specific localisation.
     

  • How can I create a report containing graphical evaluations and adjust it to my needs?

    Reports created with the program can be saved PDF-, RTF-, XLS- or DOC-files. 3D displays can be copied to the clipboard, saved as Image file (PNG, JPG, GIF, TIF, BMP, ...) or even as complete "3D scene" saved in 3D scene file (VRML, IV, OOGL, ...).

    Please proceed with following steps:
    1. Create a 3D display in AnTherm and customize its representation according to your needs.
    2. Open the application commonly used by you to create reports (e.g. MS-Word ) optionally applying your personal templates, footnotes, headings a.s.o..
    3. Copy the Text from the project description to the clipboard (right mouse button, copy) and then transfer it into your report (right mouse button, paste).
    4. Copy the graphical 3D display to the clipboard (use the button Copy image) and transfer is into your report (right mouse button, paste).
     

  • Where to find the calculated f*Rsi-values?

    Temperature factors f*Rsi are output in Results report. The calculation f*Rsi values assumes, that the coldest space represents exterior space. AnTherm searches and calculates coldest points on surfaces for all other spaces. This points are output in the  Results report together with its coordinates, surface temperatures and corresponding f*Rsi-values.
    See also: Temperature factor fRsi
     

  • According to EN ISO 10077-2, when calculating the thermal conductance coefficient of a window profile, one needs two dimensional thermal conductance (Leitwert) L2D in W/mK. AnTherm shows conductance matrix in W/K. Which length shall be applied in the division to get correct L2D value?

    For a 2D project Antherm will report the thermal conductance values directly. AnTherm calculates two dimensional construction as homogenous in third dimension and having an extent of 1 meter.
    While within a 3D project you can calculate L2D only if you take care of keeping the construction homogenous in one of the tree dimensions. Then divide by the thickness of the model in this direction - however we recommend to use 2D project to calculate L2D only.
     

  • In between the messages shown during the calculation (in Solver window) there is a message telling "error", but the computation continues and results are shown. Is there any error in construction entry? Can I trust the results?

    Under certain, rare circumstances, the solver will fire few "error/warning" messages. If the condition which led to such message has no influence onto calculation results the program will step further and continue with the computation. To keep things simple there are design measures taken, taking care to provide computational results if the construction input has no formal errors. If this is not the case the program will stop the calculation, show some diagnostic message and will not create any results at all.
    According to this workflow within calculation step one has to analyse such warning or error message from calculation step only if the program has not shown any results..
     

  • How can I create a two dimensional model (2D project)?

    The "type of the project" is set up during creation of the project itself; choose: . File→New→2D/3D-Schichten/3D.
    A 2D project can always be converted to 3D layered project. Upon your need one can convert a 3D layered project to 3D project. Converting of a three dimensional project to a 2D project is not always possible!

    During evaluation of 2D projects it is advised to reduce the analysis solely to Z slice plane - having turned perspective view off also.
     

  • Does two dimension simulation result in correct results if it has been input in tree dimensions (i.e. as 3D project)?

    All results are correct and can be immediately used for further calculations if the thickness of the layer (in a layered 3D project) is kept at 1000 mm, or, for a 3D project, all elements share the same Z dimension of 1000 mm.
    Please note, that in such case all elements of the conductance matrix have exactly same values as those of the length related conductance matrix. Only the unit of W/K has to be replaced with W/(m*K).
     

  • Is it possible to view results on slices through the construction (to cut through)?

    Yes. Slicing (or cutting) through evaluation results is possible on slices parallel to axes planes - with the only exception to dew point values (those are defined on the construction's surface only).
    Follow following steps to get visualizations of sliced results:

    1. Within Results 3D view select the view direction you wish (either within 3D panel or from the view menu).
    2. Turn off the visibility of the Surface (or make it transparent) to see the interior of your model.
    2. Turn (optionally) the perspective off (in the view menu or in the panel General).
    3. Select one of the slice plane panels (x, y or z) and set the slice Position of your choice.
    4. Select the function which values shall be visualized.
    5. Now you can combine the display with isolines by turning them on and optionally making the slice surface transparent.
    6. You can combine the view further if you want. For example turn the model on.
     

  • How to get the detailed view of the model construction?

    By activating the model edges line view within the 3D-View material boundaries can be shown on surface and/or slices.
    The solid view of the model can be shown as exploded parts by applying a shrink factor.
     

  • How to transfer or combine, import, paste or insert an already entered constructions (e.g. a complex Isokorb) from other projects into the one currently processed?

    Preferred method of combining projects is by using the clipboard function of copy and paste. You will find them in the context menu of element editing. You can follow exemplary steps below:

    1. Save the project which shall receive the other construction inserted.
    2. Open the project containing the other component you want to reuse.
    3. Select those (or all) elements you want to reuse in the other project (e.g. use the select function of the context menu).
    4. Copy selected elements (the data of them) onto the clipboard.
    5. Reopen the target project (the one you want to insert elements to).
    6. Select the element after which the elements from the clipboard shall be inserted.
    7. Paste elements of the construction on the clipboard into current project. All inserted elements will be automatically selected for further processing (for group assignment or position adjustments).
    8. Use editing functions to translate, rotate etc. to position the inserted component elements into its final place within your construction.
    9. Save the project.
       
  • How to create a 3D project from a DXF file (import)?

    Currently the import function from DXF file interprets such files as two dimensional drawings. By using element grouping latched on one of DXF attributes when importing the file it is possible interpret such element groups as layers of 3D-layered project and to process them accordingly.

    Use following process steps:

  1. Use one attribute to assign DXF objects to groups of 3D-layers (independently of the assignment of other attribute for the purpose of material identification).
  2. In the DXF import settings select that attribute for grouping
  3. The imported project (import always creates a 2D project) shall now be converted to a 3D layered project. After such import all elements will be located on the first layer.
  4. Create a new layer .
  5. Go to the first layer and select elements by group. Group names are taken based on the grouping import setting set during the import.
  6. By using the context menu function "Cut" place all selected elements on to the clipboard. This function will also remove the elements from the model, that these cut element are now only on the clipboard.
  7. Go to the new layer created above an by using the context menu function "Insert" paste elements from the clipboard to that new layer.
  8. Repeat steps 4. through 7. for all further groups until elements of each group have been moved to distinctive layers.
  9. Assign thickness to all layers properly.
  10. Save the project.
  • How to calculate Psi-values with AnTherm?

    The Psi-Value Determination provides automatic calculation of the Psi-Value for a two dimensional (linear) thermal bridge. The calculation is based on the conductance matrix output by AnTherm and the U-Values output in Modelling Report for layered construct at adiabatic cut-off planes determined automatically.

    The additional tool "Psi-Value Calculator" allows quick calculation of linear correction factors for any arbitrary thermal bridge also.

    It shall also be considered, that the calculation of Psi-Value depends on the used one dimensional model and it is ambiguous. Furthermore, reasonable definition of Psi-Value applies to two space cases.
     

  • Will future version of AnTherm calculate and output Chi-values also?

    Currently one can calculate Chi-Values by simple manual calculation based on the conductance matrix output by AnTherm automatically. However it is planned to provide a very simple tool for calculating Chi-Values automatically in the future.

    It shall also be considered, that the calculation of Chi-Value depends on the used one dimensional model and it is ambiguous. Furthermore, reasonable definition of Chi-Value applies to two space cases.
     

  • The licensing procedure of this application requires a MAC address of physical network LAN adapter.
    How to discover the MAC address?

    Complete listing of all adapters available for licensing shall be found in the About window, output just beyond the licensing information. To otherwise retrieve MAC addresses of physical LAN adapter ne can use the tools of the operating system (e.g. by using a command "ipconfig /all"). Alternatively, there is a tool application installed along with AnTherm to its installation folder called „adaptersAddresses.exe“ which will show adapters available in your system suitable for license activation.
    Remark: As an alternative of binding the license to the computer by its network adapter (i.e. via the MAC address) there is an activation option with a hardware dongle which adds mobility of the license between multiple computers.
    See also: License activation procedure.
     

  • An exception message "SAFcdtsi crash" or "security exception SHA1" is shown.

    This exception is catch due to severe damage of the installation. It indicates possible damage to one or more binaries of the application components. You are notified not to use program's results for any purpose - under no circumstances. Caused by such severe error results could be in error too!
    Please report such conditions to the vendor. Analysis and sufficient measures shall be started immediately. Thank you!

  • A message "CrystalReports.Engine.LoadSaveReportException" is shown instead of all reports.

    This exception is catch due to severe damage of the installation of the reports engine used. It indicates possible limitation of user rights to access application components. Typically this occurs if the software has been installed for exclusive use by one user and accessed from an account of some another user.
    To resolve the issue you are advised to install the software for all users instead for the one user only. Uninstalling and installing the software by the user with administrative right will be required.
    Advice: If the software shall be run by different user than the one who installed it, then the installation for all users must be chosen (the choice has to be done within the dialog while selecting the installation folder)!

    Reinstalling the Crystal Reports Runtime Components manually shall resolve the issue.
     

  • On a computer without the drive C: a message "CrystalDecisions.Shared.CrystalReportsException: The report could not be loaded. ---> System.Runtime.InteropServices.COMException (0x80004005): The system cannot find the path specified" is shown instead of all reports.
    Manual reinstallation of Crystal Reports Runtime Components does not resolve the issue.

    This results from erroneous behaviour of Crystal Reports outside of our influence. Crystal Reports Runtime assumes the existence of drive C:. If that drive is not existent the above message will be shown - the Crystal Reports installer application sets registry values that point to the C drive.

    WORKAROUND 1: Create the drive C: (eg. set some USB Drive to C: within Disk Management).

    WORKAROUND 2: Use the following steps to change respective registry values in the Registry Editor.
    ====================
    WARNING: The following resolution involves editing the registry. Using the Registry Editor incorrectly can cause serious problems that may require you to reinstall the Microsoft Windows operating system. Use the Registry Editor at your own risk.
    HELP: For information on how to edit the registry key, view the ‘Changing Keys And Values’ online Help topic in the Registry Editor (Regedit.exe).
    RECOMMENDATION: It is strongly recommended that you make a backup copy of the registry files (System.dat and User.dat on Win9x computers) before you edit the registry.
    ====================
    1. On the ‘Start’ menu, click ‘Run’.
    2. In the ‘Run’ dialog box, type “Regedit” then click ‘OK’.
    3. In the Registry Editor browse to the following subkey:
    HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\10.5\Report Application Server\InProcServer\LocalConnectionMgr
    4. Right-click the ‘ConnectionDirectoryPath’ string value, then click ‘Modify’.
    5. In the ‘Value data’ text box, change “c:\” to the drive letter where the following directory exists (You may need to search your computer to find where this directory exists, i.e \Program Files\Common Files\\Business Objects\2.8\bin)
    Click ‘OK’.
    If above does not fix the problem:
    6. Right-click the ‘LocalConnectionMgr’ subkey, click ‘New’ then click ‘String Value’.
    7. Name this String Value “ReportDirectoryPath”.
    8. Right-click the ‘ReportDirectoryPath’ string value and click ‘Modify’.
    9 In the ‘Value data’ text box, type the same drive letter as you typed in step 5.
    ====================
    NOTE:After making changes to the registry, restart the application as required.
     

  • 3D widows are empty or black
    or windows shown on top of 3D windows flash rapidly
    or 3D visualization is corrupt, incomplete or 3D-surfaces look distorted.
  • An exception message "SEHException" in vtkWin32RenderWindowInteractor, InitializeVtk, vtkControl.OnCreateControl is shown.

    This exception is very rare, and there are some known conditions which can be worked around:
    On some graphics systems (graphics adapters, cards) the initialisation of 3D windows cannot be completed successfully if the setting of graphics acceleration of the operating system is active.
    We have seen such a conflict between 3D software components and the setting of the 2D acceleration on only few systems running Windows XP – symptoms shown where empty (black) 3D windows in AnTherm or even surprising crashes with no chance of reproducing the conditions. By turning the 2D acceleration of on these system all such symptoms disappeared then.
    Instruction: Go to the Windows control panel, then go to the setting of your graphics adapter (Display->Tab Settings->Advanced->Troubleshoot). The "acceleration" is set to highest by default. Try reducing the setting, or even turn it off. Then reboot the system prior to testing the condition with AnTherm again.

    Please report such and alike difficulties to the vendor too. Thank you!
     

  • What shall be done if the program does not respond at all?

    At first please verify if you're not waiting for computation results to complete. There is either a message shown in the Solver window to inform you about the progress. Te computation can be stopped by pressing the Stop button.
    It the application is not responding for a longer period, please use the operating system's task manager to finish AnTherm as the last resort. The task manager can be reached by simultaneously pressing the keys Ctrl-Alt-Del.
    Shall such scenario occur repeatedly, then please do not hesitate to report this behaviour to us immediately. Please attach the specific AnTherm project file to allow further analysis. Thank you!
     

  • How to backup complete simulation results of one project?
    How to find the folder of simulation results ?

    Intermediate results (simulation results) of each computation belonging to one project are stored to subfolder "<projectfile>.dir".
    To avoid accidental manipulation of these results AnTherm applies the hidden attribute to each such simulation results folder. By default such hidden objects are not shown within Windows file explorer; they are kept hidden from the user. Hidden file system objects are only shown if the setting "show hidden files" is tuned on in windows file explorer, thus also showing folders of simulation results created with AnTherm.
    The setting described above can be set in Windows Explorer by selecting the Menu Tools->Folder Options... from the tab View . Change the setting for Hidden files and folders.

  • AnTherm creates hidden data (directories) in significant amounts.
    How does this data relate to AnTherm projects?
    How to remove simulation results folders when they are not needed anymore?

    Intermediate results (simulation results) of each computation belonging to one project are stored to subfolder "<projectfile>.dir". To avoid accidental manipulation of these results AnTherm applies the hidden attribute to each such simulation results folder.
    One can remove this data at any time because AnTherm can recreate this data (recalculate) from project's information if needed.

    To ease the consistent removal process there is a Tool "Simulation Folders Cleanup" available to the user.

  • On my notebook only one side of slice planes is coloured, the other side is displayed in black (notebook with Intel HD Graphics, Windows XP).

    This is related to the OpenGL implementation of the graphics card and combination of system settings - the FrontFace-Property is not automatically propagated to BackFace-Property (which is not set and by that defaults to FrontFace).

    WORKAROUND: Within Application Settings please turn on the Extended OpenGL Setting "ExplicitBackfaceProperty" (slight performance loss can be eventually observed).
     

  • After overwriting the activation file AnTherm.HID in the installation folder AnTherm still uses the earlier version of the file.
    Replacing the activation file AnTherm.HID within installation folder has no effect to AnTherm.

    The preferred method of activation is by placing the file AnTherm.HID into any user folder and setting the path to that file within the application setting "alternative license file AnTherm.HID". On computers running Vista overwriting the activation file with new content is protected by the file virtualization enforced on system folders automatically. Therefore the activation by copying the file AnTherm.HID into the installation folder is effective only once on these systems.
    See also: License activation procedure.

  •  

 

See also: Short reference


 Model, Calculate, Simulate and Analyse Thermal Heat Bridges in 2D and 3D with AnTherm® 

[ ← ] [ ↑ ] [ToC

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 10:19 +0100